Tracker integration sync operations failing

Incident Report for Castlight Health

Resolved

This incident has been resolved.
Posted Dec 12, 2025 - 05:06 PST

Monitoring

Implemented the fix and the preliminary test results looks promising.
Posted Dec 12, 2025 - 02:31 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 12, 2025 - 02:30 PST

Update

Identified the root cause and resolution steps are in progress
Posted Dec 12, 2025 - 02:30 PST

Investigating

We are currently investigating the issue.
Posted Dec 12, 2025 - 01:22 PST
This incident affected: Castlight Services (Trackers).