SSO based access is unavailable

Incident Report for Castlight Health

Resolved

All services are back to normal.
Posted Mar 25, 2025 - 08:49 PDT

Investigating

Issue identified, we are fixing the problem.
Posted Mar 25, 2025 - 08:43 PDT
This incident affected: Castlight Services (Registration, Login, SSO Login) and Castlight, Wellbeacon, Engage Wellbeing, Credence Wellbeing.